Inhoud - PRO-GEN Help

In dit help-bestand vindt u informatie over de werking van het programma PRO-GEN.

In de meeste schermen binnen PRO-GEN kunt u met functietoets F1 de help-functie oproepen, waarbij dan direct de relevante help-pagina verschijnt.

Informatie op internet

Op de PRO-GEN website www.pro-gen.nl vindt u steeds de meest actuele software-versie. Ook kunt u daar antwoord vinden op veelgestelde vragen.

Bezoek ook eens de websites van de Nederlandse PRO-GEN gebruikersgroep www.pggg.nl en de Belgische PRO-GEN gebruikersgroep Limburg www.pro-gen.be .

Modules

Op dit moment is enkel de module PRO-GEN HTML-verzamelindex vrijgegeven. Later zullen er ook andere onderdelen beschikbaar komen.

PRO-GEN HTML-verzamelindex: Maak één gezamenlijke index van meerdere HTML/CSS uitvoeren.


PRO-GEN HTML-verzamelindex

Dit programma is bedoeld voor PRO-GEN gebruikers die meerdere - door PRO-GEN aangemaakte - HTML-documenten of CSS-documenten gebruiken op hun website. Deze documenten hebben allemaal hun eigen namenindex. Het PRO-GEN HTML-verzamelindex programma kan een gezamelijke namenindex maken die verwijst naar alle individuele documenten. Tevens maakt dit programma overzichtspagina's aan van alle gebruikte documenten en van alle aanwezige achternamen.

Als u reeds HTML-documenten of CSS-documenten heeft aangemaakt, dan verloopt het maken van deze verzamelindex in vijf stappen:

1. Uitleg

2. Documenten kiezen

3. Vormgeving kiezen

4. Instellingen

5. Voortgang

De instellingen van alle stappen worden automatisch bewaard, zodat de volgende keer dezelfde instellingen beschikbaar zijn. U kunt dan ook direct op de knop Gereed drukken om de verzamelindex-bestanden opnieuw aan te maken met dezelfde instellingen als de voorgaande keer.

Tips:

Hoe kan ik het beste te werk gaan?

Hoe kan ik de vormgeving aanpassen?


Uitleg

Stap 2 - Documenten kiezen >>

Dit scherm toont een korte uitleg over de bedoelingen van de PRO-GEN HTML-verzamelindex.

Wilt u dit scherm de volgende keer overslaan, vink dan de optie onderaan het scherm aan. In het vervolg begint het programma dan op het scherm Documenten kiezen. Via de knop Vorige kunt u altijd weer terugkeren naar dit uitleg scherm.


Documenten kiezen

<< Stap 1 - Uitleg Stap 3 - Vormgeving >>

In dit scherm kiest u de PRO-GEN HTML/CSS-documenten die in de verzamelindex opgenomen moeten worden. Op dit moment gaat dat nog handmatig, maar t.z.t. in de Windows-versie worden aangemaakte HTML/CSS-documenten automatisch aan deze lijst toegevoegd, zodra u zo'n document aanmaakt.

Via de knop Map doorzoeken kiest u de map waarin de sub-mappen met de te gebruiken documenten te vinden zijn. Het programma zoekt in deze map en in alle sub-mappen hiervan naar bestanden met extensie HTX. Deze HTX-bestanden worden sinds PRO-GEN 3.0b Aanvulling 12 gemaakt bij het maken van een HTML- of CSS-uitvoerdocument. Dit HTX-bestand bevat de benodigde gegevens voor de verzamelindex.

De knop Wijzigen geeft u de mogelijkheid om de titel van een document aan te passen. U wijzigt hierbij enkel de titel zoals deze in het Overzicht gebruikte documenten verschijnt. Het originele HTML/CSS-document blijft ongewijzigd.

het geselecteerde document wordt geopend in uw internet browser.

het geselecteerde document wordt verwijderd uit de lijst.

verschuif het geselecteerde document één regel omhoog.

verschuif het geselecteerde document één regel omlaag.

Beschrijving van HTX bestanden


Vormgeving

<< Stap 2 - Documenten kiezen Stap 4 - Instellingen >>

In dit scherm kiest u de vormgeving (o.a. frame-indeling en kleuren) van de te maken pagina's van de verzamelindex. U ziet links een verkleind voorbeeld van de gekozen vormgeving.

Techniek

De vormgeving wordt gedefinieerd door middel van PGL-bestanden . Een PGL-bestand bevat een lijst van benodigde sjabloon-bestanden, stijl-bestanden en andere te kopiëren bestanden. Indien gewenst kunt u zelf ook aangepaste vormgeving-bestanden maken .


Instellingen

<< Stap 3 - Vormgeving Stap 5 - Voortgang >>

In dit scherm kunt u een aantal zaken instellen:

Opslagmap De map waarin de bestanden van de verzamelindex worden opgeslagen. U kunt een andere map kiezen m.b.v. de knop [image] .

Bestandsnaam De naam die u hier invoert, wordt gebruikt als basisnaam voor de bestanden die het programma aanmaakt.

Jaartallen bij namen in de index vermelden

Als u deze optie aanvinkt, worden in de index het geboortejaar en het overlijdensjaar (voor zover bekend) tussen haakjes achter de voornaam geplaatst.

Jaartallen negeren bij bepaling dubbelen

Als u deze optie aanvinkt, worden personen met dezelfde voornaam en achternaam gezamenlijk in één indexregel weergegeven.

Deze optie is alleen beschikbaar als de voorgaande optie uit staat.

Scherm "..." splitsen Deze optie verschijnt voor elk model-onderdeel dat gesplitst kan worden. Dit is het gekozen model ingesteld. Indien aangevinkt wordt het betreffende scherm (bijv. de Namenindex) verdeeld over meerdere bestanden a.d.h.v. de instelling bij 'Index indeling'.

Index indeling* Hier kan ingesteld worden hoe bovengenoemde schermen gesplist worden.

In het gekozen model kan ingesteld worden of deze keuze beschikbaar is voor de gebruiker. Als deze optie niet beschikbaar is, wordt standaard de keuze "per eerste letter van de achternaam" gebruikt.

Titel* De tekst die u hier invult kan in sommige vormgevings-modellen gebruikt worden in de titel van het document.

Homepage* Hier vult u het adres van uw homepage in. Dit wordt in de uitvoer gebruikt voor de 'Home' verwijzing in het uitvoerbestand.

Email* Hier vult u uw email-adres in. Dit wordt in de uitvoer gebruikt voor de 'E-mail' verwijzing in het uitvoerbestand.

* Deze onderdelen van het instellingen-scherm zijn niet voor elke vormgeving beschikbaar. In het PGL-bestand kan via de optie askuser ingesteld worden of deze onderdelen zichtbaar zijn.


Voortgang

<< Stap 4 - Instellingen

In dit scherm wordt de voortgang weergegeven van het aanmaken van de uitvoer-bestanden. Voor elk uitvoerbestand verschijnt er een omschrijving en een voortgangsbalkje.

Zodra alle uitvoerbestanden aangemaakt zijn, kunt u het resultaat inzien door op de knop Openen te klikken.

Als u de optie Resultaat automatisch openen aanvinkt, dan zal de volgende keer automatisch op de knop Openen geklikt worden.


Werkwijze

Deze pagina beschrijft in grote lijnen hoe u HTML/CSS-documenten aanmaakt in PRO-GEN 3.0b en vervolgens van meerdere HTML/CSS-documenten een gezamelijke index aanmaakt m.b.v. het programma PRO-GEN HTML-verzamelindex .

Maak een map aan voor uw website-documenten

Het is het handigst om bij al uw PRO-GEN HTML/CSS uitvoeren dezelfde opslagmap (directory) op te geven. PRO-GEN maakt onder deze map een submap aan voor elk HTML/CSS document. U moet hier wel een reeds bestaande map opgeven.

In dit voorbeeld gaan we een aparte map C:\Website gebruiken. Maak deze map nu aan m.b.v. Windows Verkenner.

Maak de gewenste HTML/CSS documenten aan

Met PRO-GEN 3.0b kunt u eenvoudig een tekstuitvoer aanmaken voor uw website. Hiervoor kan de standaard HTML-opmaak gebruikt worden, of de geavanceerdere CSS-opmaak. Een gedetailleerde beschrijving hiervan is te vinden op www.pro-gen.nl onder 'Support', 'Tips en trucs' in de artikelen 'Uitvoer in HTML formaat' en 'CSS-uitvoer'.

Er zijn vele uitvoeren van PRO-GEN geschikt om HTML/CSS documenten te maken, bijvoorbeeld:

  • Standaard tekstuitvoer (personen, stamreeks, kwartierstaat, genealogie of parenteel).
  • Gezinsrepertorium.
  • Familieboek-uitvoer.
  • Kwartierbladen.
  • Schema per generatie ingesprongen.

Maak nu enkele van deze uitvoeren aan met CSS-opmaak en laat deze (met verschillende bestandnamen) opslaan in de C:\Website map.

Deze aangemaakte documenten bevatten - naast de tekst - ook een aanklikbare index waarmee alle personen in deze uitvoer bereikt kunnen worden. Echter personen in een van de andere documenten zijn dan niet bereikbaar. Bezoekers van uw website moeten dus elk document openen om erachter te komen of een bepaalde naam daarin voorkomt.

Het programma PRO-GEN HTML-verzamelindex lost dit probleem op door een gezamelijke index te maken van alle gebruikte PRO-GEN documenten op uw website.

Maak de gezamelijke index aan

Start het programma PRO-GEN HTML-verzamelindex .

Lees de uitleg en klik op Volgende.

Gebruik in het scherm Documenten kiezen de knop Map doorzoeken om de map C:\Website aan te wijzen.

Uw zojuist aangemaakte documenten verschijnen nu in de lijst. U kunt hier eventueel nog de volgorde aanpassen, de titel wijzigen e.d.

Is alles naar wens klik dan op Volgende.

Kies in het scherm Vormgeving één van de beschikbare modellen en klik op Volgende.

Gebruik in het scherm Instellingen de knop ... achter Opslagmap om de map C:\Website te kiezen.

Stel bij Bestandsnaam de basisnaam in van de aan te maken verzamelindex. Alle bestanden die voor deze verzamelindex aangemaakt worden, beginnen met de hier opgegeven naam.

Kies eerst voor een Index indeling "per eerste letter van de achternaam" en schakel de Scherm ".." splitsen opties uit. Mocht dit straks te grote bestanden opleveren, dan kunt u de betreffende Scherm ".." splitsen opties eens inschakelen en eventueel een andere Index indeling proberen.

Klik op Volgende om de verzamelindex aan te maken.

Als in het scherm Voortgang alle bestanden zijn aangemaakt, klik dan op Openen om het resultaat in uw internet-browser te bekijken.

Plaats de gegevens op uw website

Als alles naar wens is, kunt u de gehele map C:\Website , inclusief alle submappen, opslaan op de server van uw internet-provider. De hoofdpagina van de verzamelindex is de naam zoals opgegeven bij Bestandsnaam met .htm als extensie. Naar deze pagina kunt u verwijzen in het programma waarmee u uw website heeft gebouwd.


Zelf aanpassingen maken

Geheel volgens het motto Genealogie à la Carte kunt u zelf uw eigen vormgevingsbestanden aanmaken. Deze pagina beschrijft in een paar stappen hoe dit in zijn werk gaat.

  • Probeer eerst alle standaard beschikbare vormgevingen en bepaal welke het meest lijkt op de door u gewenste vormgeving.
  • Ga met Windows Verkenner naar de map PGW\NL\Layout en zoek daar het bijbehorende PGL bestand op, bijv. HTML-model-1L.PGL
  • Maak een kopie van dit bestand en wijzig de naam van die kopie.

Tip: Gebruik in de bestandsnaam bijvoorbeeld uw initialen, om ervoor te zorgen dat het een unieke bestandsnaam wordt. Als u dit niet doet en bijvoorbeeld HTML-model-5L.PTM kiest, dan is er grote kans dat uw wijziging t.z.t. overschreven wordt door een standaard meegeleverd bestand.

  • Open uw gekopieerde PGL-bestand met Windows Kladblok.
  • Bestudeer de inhoud aan de hand van de Beschrijving PGL bestand .
  • Wijzig de tekst achter [General] onderdeel title=. Deze tekst verschijnt in de keuzelijst van het scherm Vormgeving .

Afhankelijk van de gewenste wijzigingen kunt u een aantal zaken aanpassen:

Kleuren aanpassen

De gebruikte kleuren in de meegeleverde vormgeving-modellen zijn vastgelegd in het [Texts] gedeelte van het PGL-bestand. Bijvoorbeeld de achtergrondkleur van de balk "Overzicht gebruikte documenten" is te vinden op de regel colorBG-banner.

Deze regel is nu:

colorBG-banner=#00ffff

Als u een grijze achtergrond voor deze balken zou willen, dan kunt u deze regel wijzigen in:

colorBG-banner=#808080

Zo kunt u alle kleuren aanpassen door de betreffende kleurcode aan te passen. Op Internet zijn diverse sites te vinden waar u kleuren en hun bijbehorende codes kunt zien.

U mag ook een van de 16 standaard HTML-kleurnamen gebruiken. Bovengenoemde regels zijn equivalent met:

colorBG-banner=Aqua

en

colorBG-banner=Gray

Kijk voor uitleg over kleuren in HTML eens op www.handleidinghtml.nl

Indeling aanpassen

Wilt u bijvoorbeeld de kolombreedte van de Namenindex aanpassen, dan moet u tevens een kopie van het bestand frame3-L.ptm maken. In dit kopie-bestand wijzigt u dan de regel

<frameset cols="250,*">

in

<frameset cols="300,*">

zodat de Namenindex wat breder wordt.

Vervolgens wijzigt u in uw PGM bestand onder [Templates] de regel

1=Frame3      ,frame3-L.ptm      ,#PREFIX!.htm             ,Hoofdpagina

Hierin dient u de naam frame3-L.ptm te vervangen door de naam van uw aangepaste ptm bestand.

Op dezelfde wijze kunt u uiteraard ook andere wijzigingen aanbrengen in de gebruikte sjabloon-bestanden die onder [Templates] genoemd worden.

Voorbeeldafbeelding maken

Als uw aanpassing gereed is, maak dan een schermafdruk van het resultaat in uw browser. Sla deze schermafdruk op met dezelfde naam als uw aangepaste PGL-bestand en als extensie .BMP of .JPG. Deze schermafdruk verschijnt dan automatisch in het voorbeeld-venster aan de linkerzijde van het scherm Vormgeving .

Uw wijzigingen veilig stellen

Het is verstandig om een backup-kopie van de door u aangepaste bestanden te maken, bijvoorbeeld op een USB-stick. Dat voorkomt dat uw wijzigingen verloren gaan bij herinstallatie van (een nieuwere versie van) het programma.


Beschrijving HTX bestand

Bij het maken van een HTML- of CSS-rapport in PRO-GEN wordt er automatisch ook een HTX-bestand aangemaakt. Dit HTX-bestand is bedoeld als gegevensbron voor het PRO-GEN HTML-verzamelindex programma. Het is niet de bedoeling om deze bestanden handmatig te wijzigen.

Het HTX-bestand is een tekstbestand waarvan het eerste deel is opgebouwd als INI-bestand.

[PRO-GEN] Sectie met gegevens van het programma waarmee dit HTX-bestand is aangemaakt.

version= PRO-GEN versienummer inclusief Aanvulling.

type= Soort bestand; in dit geval altijd type=htx.

format= Versienummer van deze bestandsindeling. Op dit moment wordt enkel format=1 ondersteund.

[userdata] Sectie met gegevens over de PRO-GEN gebruiker die dit bestand heeft aangemaakt.

usernr= PRO-GEN Gebruikersnummer.

username= Naam van de PRO-GEN gebruiker.

email= E-mail adres.

homepage= Adres van de homepage van de PRO-GEN gebruiker.

[metadata] Sectie met de gegevens van het PRO-GEN bestand waaruit het bijbehorende HTML- of CSS-document is aangemaakt.

datafile= Bestandsnaam zonder pad en extensie.

title= Beschrijving van het HTML- of CSS-document. Deze tekst kan in het scherm Document kiezen worden aangepast.

created= Datum dat dit bestand is aangemaakt.

htmlfile= Naam van het aangemaakte HTML- of CSS-document.

dateformat= Gebruikte datumopmaak in deze uitvoer.

[indexdata] Na deze regel volgen de gegevens van de personen die in het aangemaakte HTML- of CSS-document voorkomen. Deze regels zijn gesorteerd op Achternaam, Voornaam en Geboortejaar.

Op elke regel staan meerdere gegevens, gescheiden door een TAB:

  • de letter waaronder deze naam in de index moet verschijnen.
  • de achternaam, waarbij eventuele voorvoegsels achter de achternaam staan, gescheiden door een komma.
  • de voornaam.
  • het geslacht van deze persoon (M/V).
  • het geboortejaar.
  • het overlijdensjaar.
  • het recordnummer van deze persoon in het bestand.
  • een link naar de locatie van deze persoon in het HTML-document.


Beschrijving PGL bestand

Een PGL-bestand (PRO-GEN Layout) wordt gebruikt om de vormgeving vast te leggen van een PRO-GEN HTML-verzamelindex document. In het scherm Vormgeving kunt u een keuze maken uit de beschikbare PGL-bestanden.

Het PGL-bestand is een tekstbestand dat is opgebouwd als INI bestand. U kunt zo'n bestand bewerken met Windows-Kladblok.

[PRO-GEN] Sectie met gegevens van het programma waarvoor dit PGL-bestand bedoeld is.

version= PRO-GEN versienummer.

type= Soort bestand; in dit geval altijd type=PGL.

format= Versienummer van deze bestandsindeling. Op dit moment wordt enkel format=1 ondersteund.

[General] Sectie met algemene gegeven over deze vormgeving.

title= Titel zoals deze verschijnt in de keuzelijst.

prefix= ---------Nog niet gebruikt.

askuser= Gebruikte invoervelden/knoppen waarmee extra gegevens opgevraagd kunnen worden. Deze kunt u afstemmen op de mogelijkheden van de gebruikte sjabloon bestanden zodat men alleen de werkelijk gebruikte gegevens hoeft in te vullen.

Ondersteund worden:

INDEXTYPE schakelt het keuzeveld 'Index indeling' in.

TITLE schakelt het invoerveld 'Titel' in.

HOMEPAGE schakelt het invoerveld 'Homepage' in.

EMAIL schakelt het invoerveld 'E-mail' in.

image= Bestandsnaam van het plaatje dat als voorbeeld op het scherm verschijnt. Dit mag een JPG- of BMP-plaatje zijn. Dit plaatje wordt als eerste gezocht in dezelfde map als het PGL-bestand. Als deze regel niet aanwezig is, wordt er gezocht naar een plaatje met dezelfde basisnaam als het PGL-bestand.

comment1=

comment2= Deze regels worden als informatie getoond onder het vormgeving-keuzescherm.

[Templates] Sectie met gegevens van de te gebruiken sjabloon-bestanden.

Deze sectie bevat doorlopend genummerde regels met daarin per regel de volgende gegevens:

  • Code van deze regel. Deze code moet uniek zijn binnen dit PGL-bestand.
  • Naam van het sjabloon-bestand (bron-bestand).
  • Naam van het aan te maken bestand (doel-bestand). Hierin mag de aanduiding #PREFIX! voorkomen, waarvoor de bestandsnaam uit scherm Instellingen wordt ingevuld. Via de aanduiding #NR! kan aangegeven worden dat een sjabloon mag woren opgesplitst. Dit is enkel van toepassing op het Namenindex-bestand en het Achternamen-bestand.
  • Omschrijving van dit sjabloon. Deze tekst verschijnt in het scherm Voortgang tijdens het maken van de verzamelindex.

[Files] Sectie met gegevens van de te kopiëren bestanden.

Deze sectie bevat doorlopend genummerde regels met daarin per regel de volgende gegevens:

  • Code van deze regel. Deze code moet uniek zijn binnen dit PGL-bestand.
  • Naam van het te kopiëren bestand (bron-bestand).
  • Naam van het aan te maken bestand (doel-bestand). Hierin mag de aanduiding #PREFIX! voorkomen, waarvoor de basisnaam van het aan te maken bestand uit scherm Instellingen wordt ingevuld.
  • Omschrijving van deze regel. Deze tekst verschijnt in het scherm Voortgang tijdens het maken van de verzamelindex.

[Texts] Sectie met teksten die in de sjaboon-bestanden gebruikt kunnen worden d.m.v. de #PGLTEXT(...)! functie.

Deze teksten hebben de volgende vorm:

naam=tekst Hierbij is naam de aanduiding die in de #PGLTEXT(...)! functie gebruikt wordt, en tekst het resultaat van de functie.

Toelichting

Het PRO-GEN HTML-verzamelindex programma doorloopt de regels in [Templates] en [Files] en maakt vanuit het bron-bestand één of meerdere doel-bestanden aan.

De bron-bestanden onder [Files] worden letterlijk gekopieerd naar het doel-bestand. Dit kan bijvoorbeeld gebruikt worden voor plaatjes die in het HTML-verzamelindex bestand benodigd zijn, zoals bijvoorbeeld een achtergrond-afbeelding.

De bron-bestanden onder [Templates] worden regel-voor-regel gekopieerd naar het doel-bestand, waarbij gedeelten tussen # en ! tekens worden behandeld als VTX-functie. Het resultaat van die VTX-functie wordt dan op de plek van het #...! gedeelte ingevoegd.

Echter binnen een HTML-verzamelindex sjabloon-bestand kunnen niet alle VTX-functies gebruikt worden. Omdat er binnen dit programma geen PRO-GEN gegevensbestand is geopend, werken functies als #FILE$ (actieve bestandsnaam), #PERSONS! (aantal personen), #SELECT$! (selectievoorwaarde), e.d. niet. Wel kunnen algemene VTX-functies zoals #DATE$! (huidige datum) gebruikt worden.

Daarnaast zijn de volgende functies specifiek voor de HTML-verzamelindex beschikbaar:

FILE(<code>) Geeft de bestandsnaam van het betreffende doel-bestand.

<code> is de code die genoemd staat op de betreffende regel onder [Templates] of [Files].

REPORTLIST(<kol>,<kol>,..) Genereert de HTML-code voor het overzicht van de gebruikte documenten.

<kol> is de naam voor de te gebruiken kolommen. Meerdere kolomnamen worden gescheiden door komma's. De mogelijke keuzes zijn:

id het volgnummer van dit document.

title de beschrijving van het document.

count het aantal personen in dit document.

min het vroegste jaartal dat voorkomt in dit document.

max het laatste jaartal dat voorkomt in dit document.

user de naam van de PRO-GEN gebruiker die dit document heeft aangemaakt.

date de datum wanneer dit document is aangemaakt.

NAMELIST(<code>[,<tekst1>,<tekst2>])

Genereert de HTML-code voor het overzicht van de achternamen.

<code> is de code van het bestand waarnaar verwezen moet worden (het index-bestand).

<tekst1> is de weer te geven tekst links van het aantal. Indien niet aanwezig wordt hiervoor ( gebruikt

<tekst2> is de weer te geven tekst rechts van het aantal. Indien niet aanwezig wordt hiervoor ) gebruikt

INDEXKEYS(<code>,<frame>[<nr>,<tekst>])

Genereert de HTML-code voor het letter-menu.

<code> is de code van het bestand waarnaar verwezen moet worden (het index-bestand).

<frame> is de naam van het frame waarnaar verwezen wordt.

<nr> is een optionele parameter. Als <nr> en <tekst> weggelaten wordt, verschijnt een keuzelijst in de vorm van aanklikbare letters. Als er een nummer groter dan 0 wordt ingevuld, wordt er met behulp van javascript-code een keuzemenu aangemaakt. Als zo'n keuzemenu meerdere keren gebruikt wordt in een sjabloon-bestand, dienen de gebruikte nummers verschillend te zijn.

<tekst> is in dat geval de tekst die op de eerste menu-regel verschijnt, bijv. --kies een letter--.

INDEXDATA Genereert de namenindex bestanden.

LINKFIRST(<code>[,<tekst>]) Genereert een navigatie-knop naar de eerste pagina van de namenindex.

<code> is de code van het bestand waarnaar verwezen moet worden (het index-bestand).

<tekst> is de weer te geven tekst. Indien niet aanwezig wordt hiervoor |< gebruikt

LINKPREV(<code>[,<tekst>]) Genereert een navigatie-knop naar de vorige pagina van de namenindex.

<code> is de code van het bestand waarnaar verwezen moet worden (het index-bestand).

<tekst> is de weer te geven tekst. Indien niet aanwezig wordt hiervoor < gebruikt

LINKNEXT(<code>[,<tekst>]) Genereert een navigatie-knop naar de volgende pagina van de namenindex.

<code> is de code van het bestand waarnaar verwezen moet worden (het index-bestand).

<tekst> is de weer te geven tekst. Indien niet aanwezig wordt hiervoor > gebruikt

LINKLAST(<code>[,<tekst>]) Genereert een navigatie-knop naar de laatste pagina van de namenindex.

<code> is de code van het bestand waarnaar verwezen moet worden (het index-bestand).

<tekst> is de weer te geven tekst. Indien niet aanwezig wordt hiervoor >| gebruikt

TEMPLATE$ Geeft de naam van het gebruikte sjabloon-bestand.

TITLE$ Geeft de titel van de uitvoer, zoals ingegeven in het scherm Instellingen .

HOMEPAGE$ Geeft het homepage-adres zoals ingegeven in het scherm Instellingen .

EMAIL$ Geeft het E-mail-adres zoals ingegeven in het scherm Instellingen .

PGLTEXT(<naam>) Geeft een tekst uit de sectie [Texts] in dit PGL-bestand.

<naam> is de regelaanduiding van de betreffende regel.